关于OpenSSH远程代码执行漏洞(CVE-2024-6387)的预警提示

发布时间:2024-07-03浏览次数:87

一、漏洞详情

OpenSSH是一套基于安全外壳(SSH)协议的安全网络实用程序,它提供强大的加密功能以确保隐私和安全的文件传输,使其成为远程服务器管理和安全数据通信的必备工具。

近日,监测到官方修复OpenSSH远程代码执行漏洞(CVE-2024-6387),该漏洞是由于OpenSSH服务器(sshd)中的信号处理程序竞争问题,未经身份验证的攻击者可以利用此漏洞在Linux系统上以root身份执行任意代码。

建议受影响用户做好资产自查以及预防工作,以免遭受黑客攻击。

二、影响范围

8.5p1 <= OpenSSH < 9.8p1

三、修复建议

目前官方已有可更新版本,建议受影响用户升级至最新版本:

OpenSSH > 9.8p1