关于Google Chrome WebP堆缓冲区溢出漏洞(CVE-2023-4863)的预警提示

发布时间:2023-09-18浏览次数:10

一、漏洞详情

Webp是由Google公司推出的一种全新的图片文件格式,同时支持有损压缩与无损压缩。

912日,Google发布紧急安全更新,修复了Chrome WebP中的一个堆缓冲区溢出漏洞(CVE-2023-4863),成功利用该漏洞可能导致崩溃或任意代码执行。

建议受影响用户做好资产自查以及预防工作,以免遭受黑客攻击。

二、影响范围

Google ChromeWindows)版本 < 116.0.5845.187/.188

Google ChromeMac/Linux)版本 < 116.0.5845.187

三、修复建议

目前该漏洞已经修复,受影响用户可升级到以下版本:

Google ChromeWindows)版本 >= 116.0.5845.187/.188

Google ChromeMac/Linux)版本 >= 116.0.5845.187